FME Version
Known Issue ID | FMEFORM-31805 |
---|---|
Discovered | FME Form 2024.0 |
Affects | FME Form versions 2024.0 to 2024.2.0 |
Resolved | FME Form 2024.2.1 |
Symptoms
This issue is most commonly encountered while trying to publish a workspace to FME Flow or download a workspace from FME Flow. When an FME Form version from 2024.0 to 2024.2.0 is installed on Windows Server 2016 or Windows Datacenter 2016, and an attempt is made to connect to FME Flow hosted on a different machine with a newer Windows Server version and configured with HTTPS, the connection fails with an error like the following:
Starting connection to 'Your FME Flow Connection'
Connecting to 'https://<FMEFlowHostName>' (web connection, authenticated login)...
Login failed (Connection Error) - Unable to connect to FME Flow
This issue also occurs when attempting to connect to FME Flow Hosted instances. However, this HTTPS connection failure may also impact the following:
-
FME Hub contents are unavailable to view or download
-
AI Assist is unavailable
-
Background Maps that rely on HTTPS cannot be loaded
-
Online help is unavailable
Cause
Network communication encryption protocol did not fully support older operating systems such as Windows Server 2016, causing HTTPS communication to fail.
Resolution
Upgrade to a newer operating system, such as Windows Server 2022. Alternatively, upgrade to FME 2024.2.1 or newer.
Workaround
If you cannot upgrade your OS and your FME version, submit a support ticket referencing this known issue. A new TLS plugin file could fix your issue; however, we cannot guarantee that it will work for all versions.
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