MapTextLabeller Plugin Availability Changes

Liz Sanderson
Liz Sanderson
  • Updated

FME Version

  • FME 2024.0

Introduction

As of FME 2024.0, the MapTextLabeller Plugin will no longer be sold as a 3rd party plugin by Safe Software, but the Plugin will be directly available from MapText as a package. Existing customers who already have the MapTextLabeller may continue to use Safe Software’s FME 2023.x and earlier versions of the Plugin or choose to upgrade to the FME 2024.0 version of the Plugin provided directly by MapText. 

Starting with the release of FME 2024.0, Maptext will provide all ongoing Plugin support. Please contact MapText directly at sales@maptext.com or see their website

More information will be added to this page as it becomes available.  If you have any questions, please contact Support

Was this article helpful?

Comments

0 comments

Please sign in to leave a comment.