Web UI is Unavailable When Installed With a Non-Standard Port

Liz Sanderson
Liz Sanderson
  • Updated

Symptom

After installing FME Flow, the Web User Interface does not load. Depending on your web browser the response may vary. 

In Google Chrome you'll see the error: 

This site can't be reached. 
<host> refused to connect. 


In Internet Explorer, the response is: 

This page can't displayed. 

 

Cause

If you specified a port other than the default port 80 during installation and then attempted to reach FME Flow in a web browser without specifying the non-standard port:

http://<host>/fmeserver

 

Resolution

If you are using a non-standard port, enter a colon followed by the port number after the hostname in the URL:

http://<host>:<port>/fmeserver

Confirm that the Web UI will now load.

Note: If you are unsure of the correct port number, from the Start Menu select the “FME Flow Web Interface” shortcut on the system that has FME Flow installed. The interface will then load correctly using the port specified during installation.
image

Was this article helpful?

Comments

0 comments

Please sign in to leave a comment.