Symptom
A job running on FME Flow fails with an error in the log file. The error message may look similar to this:
Reader: Failed to open and parse file '\\MyNetworkLocation\Data\Parks.tab'. Make sure that the file exists and is valid
Cause
A permissions issue likely causes this. The local services are trying to access a network location, but they are running under a "Local System" account and do not have the correct permissions.
Resolution
Change the user running the FME Flow Engines Services to use an account with access to the network. This guide contains a step-by-step procedure. Once the service accounts have been changed, re-run the job and verify that it completes successfully. This applies to all versions of FME Flow.
For more information on what each FME Flow Service needs access to, see the Directory and Account Permissions Documentation.
Comments
0 comments
Please sign in to leave a comment.