Symptom
If you receive a "Your FME Cloud instance is currently unavailable" message when trying to access your FME Cloud instance, like this:
And you have confirmed that your instance is running:
Cause
This is likely due to the "Your FME Cloud instance is unavailable" page being cached. When your instance is paused, the DNS record will point to this page. When your instance is started again, the DNS record will be updated to point to the IP address of your instance.
- If you try to access FME Server before your instance is running you may see this page.
- If you have a static IP address assigned this behaviour is more likely.
Resolution
To resolve this issue, you can confirm by trying to access your running FME Server from a different browser on a different internet connection (a mobile phone on data is perfect for this test).
If FME Server loads, you will need to clear your cache on the computer/browser where you get the "Your FME Cloud instance is unavailable" page. A hard refresh of the web browser should suffice (Shift + Left-Click the refresh button on the browser tab).
In some cases, we have seen ISPs cache the IP address.
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