Known Issue - FME 2023 fails to invoke parallel processing when using a Floating License

Rahul S
Rahul S
  • Updated

FME Version

  • FME 2023.0

 

Known Issue ID

FMEENGINE-78741

Discovered

FME Form 2023.0

Affects

FME Form 2023.0.0.1 and newer

Resolved

FME Form 2023.0.1



 

Symptom

In FME Form 2023.0 licensed with a floating license server. Using existing or new FME workspaces with transformers/custom transformers configured to use parallel processing generates the following error message:

 

WARN  |Parallel processing is not enabled by the current FME license

 

Additional messages associated with the Transformer being used may also be seen, for example:

 

INFORM|DEMCreator: The Parallel processing level of `MODERATE' has requested `4' workers

INFORM|DEMCreator: Parallel processing has been limited to `0' workers

 

Cause

Changes to FME Licensing in FME 2023 created an inconsistency with the Parallel Processing subsystem. 
 

Resolution

Upgrade to FME 2023.0.1 is recommended. (Build 23326 or greater)


 

Was this article helpful?

Comments

0 comments

Please sign in to leave a comment.